UI: Rename "OpenGL Render" operator to "Viewport Render"

Since we now have an Opengl "render engine", it is misleading to have this
operator still called "OpenGL Render" when all it does is take a snapshot
of the viewport.
This commit is contained in:
Clément Foucault 2018-10-31 00:29:45 +01:00
parent ca30930e36
commit d86e77ac16
2 changed files with 3 additions and 3 deletions

View File

@ -622,7 +622,7 @@ class VIEW3D_MT_view(Menu):
layout.separator()
layout.operator("render.opengl", icon='RENDER_STILL')
layout.operator("render.opengl", text="OpenGL Render Animation", icon='RENDER_ANIMATION').animation = True
layout.operator("render.opengl", text="Viewport Render Animation", icon='RENDER_ANIMATION').animation = True
layout.separator()

View File

@ -1101,8 +1101,8 @@ void RENDER_OT_opengl(wmOperatorType *ot)
PropertyRNA *prop;
/* identifiers */
ot->name = "OpenGL Render";
ot->description = "OpenGL render active viewport";
ot->name = "Viewport Render";
ot->description = "Take a snapshot of the active viewport";
ot->idname = "RENDER_OT_opengl";
/* api callbacks */