Page MenuHome

object_fracture_crack addon: v0.1.2 to v0.2.1
Needs ReviewPublic

Authored by Nobuyuki Hirakata (Gappy1) on Sun, Nov 18, 8:46 PM.
This revision needs review, but there are no reviewers specified.

Details

Reviewers
None

Diff Detail

Event Timeline

Tried to apply this patch but there is a conflict with object_fracture_crack/materials/materials1.blend.

error: the patch applies to 'object_fracture_crack/materials/materials1.blend' (969f2068412dd5be9c815932df96d0ccba45cac2), which does not match the current contents.

Since we wont do another release from 2.79, not sure this should be priority to resolve.

diff with binary file, by "git diff --binary > object_fracture_crackit_0_2_2_binary.diff"

Tried to apply this patch but there is a conflict with object_fracture_crack/materials/materials1.blend.

error: the patch applies to 'object_fracture_crack/materials/materials1.blend' (969f2068412dd5be9c815932df96d0ccba45cac2), which does not match the current contents.

Since we wont do another release from 2.79, not sure this should be priority to resolve.

Campbell Barton (campbellbarton).
I know. you are busy to finish 2.80, so you don't have to apply the patch now.
Please ignore the patch.

Though, I changed the diff for binary file by ">git diff --binary > object_fracture_crackit_0_2_2_binary.diff".