This patch make Motion Capture Tools add-on to work on Blender 2.80.
hi @Osamu Takasugi (SAMtak), hello, thank you for your contribution.
First thing I notice is the _PT_ _MT_ _OT_ could be improved on. MCT_OT_classname would be a good naming convention here. The old way was right in the use of OBJECT_OT_classname, It's cleaned up too much possibly. use MCT_OT_ MCT_PT_ MCT_MT_ would be better I think.
I've started a task here: https://developer.blender.org/T69472 for reference.