Crash on boolean operation on object
Closed, ArchivedPublic

Description

Group: V 2.32 release
Resolution: Investigate

Hi,

when I try to do any boolean op. on two mesh, blender
crash directly.

My config : Debian/Woody (2.4.19 own kernel) with a
few backports and Blender 2.30-0.aylee comes from
http://hal.iwr.uni-heidelberg.de/debian/
and Geforce 2 Mx.

To reproduce (always reproductible on my config):

1 scale the default plane given at startup,
2 add a circle any where (I have try inside plane and
overlapping a part of the plane),
3 select both object,
4 do a boolean op.

I have add the strace output of a crash, I don't think
it could be helpfull :/

Regards,

J8.

jesterking (Nathan Letwory) closed this task as "Archived".Via Old WorldApr 8 2004, 9:00 PM
None (Nobody) added a comment.Via Old WorldMar 11 2004, 9:47 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment