Appending an object breaks library links
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: New
Category: Interface

Appending an object breaks library links.

To reproduce:

1) Create a blend file with 2 objects and save.
2) Create a new blend and link to one of the
just-created objects.
3) Append the second object from the library. The
linked object is now a local object for some reason.

Tested on:
Windows 2000, Geforce 3 ti200
Blender 2.32 & April 21 CVS

And while we're on the subject of linking, can we
please switch back to relative paths by default? It's
not a bug report per-se, but I remember back in 2.28
relative paths were the default. I don't know if the
change was intentional, but now one must manually
remove the drive letter from paths.

Finally (honest!) is it possible to have a TRULY
relative path, as in pointing to a directory relative
to the blend file itself? I can't seem to figure out
how. If it can't be done, It'd be a great feature
(hint, hint) to make blend files more portable!

That concludes this bug report/tiny feature request ;)
Thanks

dmao (Dominic Agoro-Ombaka) set Type to Bug.Via Old WorldApr 22 2004, 7:58 AM
ton (Ton Roosendaal) closed this task as "Archived".Via Old WorldApr 22 2004, 10:20 PM
None (Nobody) added a comment.Via Old WorldApr 22 2004, 7:58 AM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment