Page MenuHome

Segfault on fluid activation.
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Animation system

1.Create any object
2.Go to Physics panel and hit Fluid button.

In my case blender crash with Segfault.

Event Timeline

Sorry dude, but this is not a good bug report. Please read the bugreport guidelines on the submission page carefully. And to remind you:
- we need a report (also) based on our official releases. Downloaded from blender.org.
- if you use your own build (or downloaded builds), try other builds. compiling a stable blender is not easy
- test it on another computer too
- and please: always add an example for us and others to redo.

I have the same problems on windows, I send a message at commiters list : http://lists.blender.org/pipermail/bf-committers/2008-September/021864.html

I don't know if the problem is the same.

Should be fixednow in svn :)

Thanks for the hint/backtrace Guillaume!

Daniel Genrich (genscher) changed the task status from Unknown Status to Unknown Status.Sep 29 2008, 4:45 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.