Page MenuHome

Edge filter node has shifted output.
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Compositor

The output when using a "value" input seems 1 pixel shifted to the left compared the correctoutput (wich can be obtained by coverting to image type before filter).

Confirmed by dfelinto on #blendercoders

Event Timeline

Xavier, was this patch implemented yet?

If not I would suggest you to email bf-comitters list or ask for a developer with commit access to take a look at it.

I by implemented you meen in svn then no, it is not.
Thanks fo the advise, I will do it.

xa

thanks for fix, is in svn now!

Ton Roosendaal (ton) changed the task status from Unknown Status to Unknown Status.Dec 15 2008, 9:38 AM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.