Page MenuHome

CCD noise
Closed, ResolvedPublic

Description

The patch provides a compositing node which replicates CCD noise. There are 2 options to the node, shot and thermal. Shot replicates the noise caused by random process of sampling photons, and thermal emulates the noise caused by CCD sensors producing electrons due to heat.

Daniel

Details

Type
Patch

Event Timeline

Hi, can you post some example images of what controls the node has, and what the effect is?

Also, you'll get bonus points from me if you can do get film grain in there too ;)

film grain is probably a little more difficult, but I shall see what I can do, in the mean time I'm about to upload the example images.

Thomas Dinges (dingto) closed this task as Resolved.Apr 1 2013, 12:45 PM