Page MenuHome

window resizing problem #2
Closed, InvalidPublic

Description

hu, somehow i feel like bothering a lil^^
no big deal tho, just wanted to say that the closed ticket #19550 shouldnt have been closed that early: if you resize the blender window for a couple of times (like pulling upper right resize button to center and back to corner a couple of times) then at some point the timeline bar at the bottom starts moving up, no matter in which direction or which side of the window i resize.
the bad thing about this is, that it will be saved to .blend file, so if you get into this "resizing trouble", you better _dont_ save your work.
i attached a .blend file to show it, just open and resize...
its the default scene, but if it was containing somewhat more important work, you may have a hard time rescuing it (export all objects? file links?)

greetings,
christian

Event Timeline

wow, forgott again: i am on ubuntu 9.04/64bit, blender svn 24073, intel quadcore/4gb ram, screen res. 1920/1080

Hi, I can't reproduce this on Mac OS X rev. 26012. Maybe because scaling the main blender window doesn't update live.

What exactly is the problem here? Is it just that the timeline editor gets bigger? If so, can't you just resize it back?

Confirmed, assigning to Ton.

Note that if you have some file with a messed up screen layout, you can load a .blend file with Load UI unchecked.

Slightly different: Resizing pushes the Info bar at the top down a percentage depending on how far you resized the window.

Sample: http://vimeo.com/9561699

SVN 27017 on XP Pro 32-bit (SP3), i5-750, nVidia 8800GT 1680x1050

Closed duplicate of similar issue, pretty sure related to integer precision for window splits:
[#21144] Complicated interface resizing issues: messing up with the resizing succeeds, r26878
https://projects.blender.org/tracker/index.php?func=detail&aid=21144&group_id=9&atid=498

Moving to our todo on wiki: http://wiki.blender.org/index.php/Dev:2.5/Source/Development/Todo/UserInterface#Regions

Nathan Letwory (jesterking) changed the task status from Unknown Status to Invalid.Sep 3 2010, 10:56 PM