Page MenuHome

local 2-axis scaling constraint does not function properly using old g, s, r method
Closed, InvalidPublic

Description

Resolution: Fixed
Category: Tools

Don't know if you are planning on taking out the old G, S, R methods with the addition of the widgets or not, but in the latest windows build (bf-blender May 11th, 2005), ati radeon mobility 9600, if you...

1. start with default cube (with widgets off, problem does not seem to occur when using widgets)
2. go to edit mode
3. hit s-key for scale
4. press shift + x, y, or z (your choice) to constrain scaling to two axis
5. press the same shift+x, y, or z that you did in step four to activate two-axis constraints in the local co-ordinate space
6. note unexpected behavior: cube does not scale, but remains locked in at original size.
7. press key combination in step four a third time, text in the bottom left of 3d window indicates that you are in "regular" scale mode, but cube remains "locked." scaling remains "locked" if you hit escape or right mouse button after step 5 or seven and attempt to activate scale mode (s-key) again.
8. press key combination in step four a fourth time, scaling becomes "unlocked" when global 2-axis scale constraint is activated, hitting escape or right mouse button and re-entering scale mode now works as expected.

Event Timeline

Martin Poirier (theeth) changed the task status from Unknown Status to Unknown Status.May 17 2005, 1:16 AM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.