Volume and z-layer
Closed, ArchivedPublic

Description

I see that when using smoke modifier, when I use the defocus compositing node, the objects behind the domain are affected unnomally.

so i saw the z-layer to understand the problem, I note that the smoke have no z-layer, but the Volume domain take place of z-layer.


( scuse me for my law english abilityes becaus i'm frensh)

sergey (Sergey Sharybin) added a comment.Via Old WorldNov 1 2011, 1:30 PM

Brecht, can you please check this report.I'm not really sure what was supposed to work and what'slimited by design here. Thanks.

dingto (Thomas Dinges) added a comment.Via Old WorldSep 30 2012, 5:17 PM

Moved to ToDo list: http://wiki.blender.org/index.php/Dev:2.5/Source/Development/Todo/Render#Volume_Rendering

dingto (Thomas Dinges) closed this task as "Archived".Via Old WorldSep 30 2012, 5:17 PM

Add Comment