Particle object type did not displayed
Closed, InvalidPublic

Description

Duplicates: T31913

Particle render type object do not displayed in particle edit mode.
Just open attached file.
In the properties editor - particles - display tab - display bar (percent of displayed particles) - if you change this bar to 98% (or what ever you want) objects are will show till you rotate or zoom viewport.

Mikhail Rachinskiy (alm) added a comment.Via Old WorldOct 12 2011, 9:24 AM

%%%Platform:

Windows 7 Home Premium x32

OpenGL:

  • Renderer: ATI Radeon HD 4770
  • Vendor: ATI Technologies Inc.
  • Version: 3.3.11005 Compatibility Profile Context

Blender:

Version: 2.59 (sub 4)
Revision: 40916%%%

ronan ducluzeau (zeauro) added a comment.Via Old WorldOct 21 2011, 4:45 PM

Confirmed on Ubuntu 11.04

It is not the only incorrect display with hair particles.

In Object Mode, if Path is selected in Properties Display panel; only Tips are visible.
In Particle Mode, if you try to hide hair particles; only Tips are hidden.

Mikhail Rachinskiy (alm) added a comment.Via Old WorldJul 28 2012, 5:25 AM

Ammm... maybe we should reassign this bug to active developer like Lukas Toenne?

Thomas Dinges (dingto) added a comment.Via Old WorldSep 25 2012, 12:52 PM

Closing this duplicate of #31913.

Thomas Dinges (dingto) closed this task as "Invalid".Via Old WorldSep 25 2012, 12:52 PM

Add Comment