occlude physic type teleporting
Closed, ResolvedPublic

Description

When choosing for the physic type of an object, if you select soft body then occlude or no collision, it will teleport your object at the origin point (0, 0, 0). The problem stop when you choose something else, static for example, and return to occlude or no collision.

I tested it on 2.59, 2.60 and 2.60a all being official releases, I am on a windows 7 64 bit and I have no idea of my graphic card(probably an Nvidia something).

Thanks for making this software as awesome as it is! Have a great day.

Details

Type
Bug

I can't reproduce this, please attach a .blend file to demonstrate the problem?

Hum... strange.. It seems I'm not able to attach a file. I go to attachments, select my file on the desktop then press Save Changes but it tells me ERROR Missing Parameters. I don't really know what I am doing wrong, it tells me this every time or it tells me that I tried a double submit, but I have put an example blend file here : http://www.pasteall.org/blend/9533 .

File attachments in the tracker are not great, I'm not sure why, but pasteall is fine.

Fix in svn, thanks for the report. This doesn't fix existing files but switching should now work correct.

Brecht Van Lommel (brecht) closed this task as "Resolved".Nov 5 2011, 2:01 AM