Page MenuHome

Sequencer Meta strip Proxy Fails
Closed, ResolvedPublic

Description

In the VSE you can make proxies of:

AVI movies
Quicktime movies

But

Add an effect to media, make a meta strip and generate a proxy.

Meta strips with AVI contents work (sometimes)
Meta strips with QT content don't work


In this youtube clip I demonstrate that proxy function works until I make a meta strip.

http://www.youtube.com/watch?v=jvi-Rjm0SNI

Windows XP pro
2.61 r 44020

Details

Type
Bug

Event Timeline

Not sure i understand issue from your video correct, but issues with metastrips were just solved in rev44177.
Please check if your issues are indeed resolved in this revision and if issue will happen again, i'll need more exact steps of reproducing this issue with sample .blend file because failure might depend on specific setup of custom dirs, proxies used for preview and so.

Sergey Sharybin (sergey) closed this task as Resolved.Feb 17 2012, 8:36 AM