Page MenuHome

Crash after importing collada file
Closed, ResolvedPublic

Description

Alter importing a collada file from a google-sketchup export, blender crashes as soon as I zoom out.
The import itself seems to work but changing the view or zooming out crashes blender almost immediately.

Steps to reproduce this bug:
Start Blender with an empty scene
Import attached collada file
Zoom out in object mode

When I do not touch anything, I am able to save the scene to a blend file.
But when I restart blender and open the blend file the error still occurs.

Steps to reproduce this bug:
Open attached blend file
Zoom out in object mode


Blender-Build: Official blender-2.62-release-windows32 (zip)
OS: Win XP (32 bit), SP 3
RAM: 3.5 GB
CPU: Intel Core 2 Duo @ 2.66 GHz
GFX: nVidia Quadro FX 370

Details

Type
Bug

Event Timeline

Hi,

The crash should be fixed with a Blender newer than r44251 (as in the crash that happens when importing the collada-file, the blender-file crash is caused by the original corrupt import of the collada-file); I'm closing this report, but it can be re-opened later by request here or in irc (#blendercoders or #blendercollada).

Thanks for the report!

kanttori (kanttori) closed this task as Resolved.Feb 19 2012, 7:33 PM