Page MenuHome

Temporary proxy files are not erased and old proxys are not updated if the proxy is built more then once (windows)
Closed, ResolvedPublic

Description

When the proxys are being built blender creates temporary that have the word "part" in their name (timecode and avi files). These files are erased once blender finishes building the proxys the first time, but if you rebuild the proxys then these files do not get deleted and the original files are not updated. (Checked the time the file was modified to confirm this.)
(PS. Build quality still has no effect. last report)
This only seems to only be a problem on windows.

Tested on Blender 2.62 official release (32bit and 64bit).

Windows 7 64bit and Ubuntu 11.04 32 bit (No problem here :)).

4GB ram

NVIDIA Quadro 1600M

T9500 Core 2 Duo @ 2.6 GHz.

Details

Type
Bug

Event Timeline

Fixed in svn rev44363. Thanks for the report, closing.

Works better but it still cant replace the proxy file if it is currently being used for the preview.
For example build the proxys. Then change the "Proxy render size" option from "Scene render size" to "Proxy size 25%". Then rebuild the proxys. The proxy file that is being used for the preview will not be replaced.

Ah, indeed. Didn't test this case. Will see what i can do with this issue :)

I hope the issue is fixed in svn rev44545. Thanks again for the report :)

Sergey Sharybin (sergey) closed this task as Resolved.Feb 29 2012, 1:10 PM