Page MenuHome

Frame rate increases very high after game engine start with record animation enabled
Closed, ResolvedPublic

Description

Hello,

when I try to record animations with the game engine, the frame rate increases to high values like 3000 on my system right after starting the game engine.
This happens even with the blender default scene. So this time i have nothing to include as test blend.
Setting "Use Frame Rate" and "Restrict Animation Update" were enabled too.

You can see the high fps when enabling game engine profiling.

Tested under Ubuntu 11.10 64 bits, blender rev 44682

Specs:

CPU: I7 2600
GPU: Geforce GTX 580
RAM: 16 GB

scorpion81

Details

Type
Bug

Event Timeline

Moved from Blender 2.6 Bug Tracker to Game Engine

This looks like a duplicate of issue #29449: http://projects.blender.org/tracker/index.php?func=detail&aid=29449&group_id=9&atid=306

This should now be fixed as of r45408. Could you please verify?

I just checked it with a destruction of a wall and a window, works great !
Frames start at 0 and fps is 60 , as chosen.
Thank you very much, now recording the destruction creates even greater results.
Tested with rev 45425.

Awesome, I'm closing this and it's duplicate.

Mitchell Stokes (moguri) closed this task as Resolved.Apr 5 2012, 10:20 PM