Blender (windows) can't load files from a mac-based network location
Closed, InvalidPublic

Description

This is tested with blender 2.63a release version.

While using blender in Windows 7, I've noticed that scenes that reside on a mac-based network location refuse to load. I can load from a linux-based network location or windows, just not mac. The server is OSX 10.5 leopard server. 2.62 (release version) will load these files fine. 2.63 cannot.

I've reset prefs and that did nothing. To test, it should just be a matter of just trying to load a file from a mac network location (Using drive mapping).

Chad Gleason (fahr) set Type to Bug.Via Old WorldMay 16 2012, 6:40 PM
Sergey Sharybin (sergey) added a comment.Via Old WorldMay 22 2012, 1:09 PM

Alex, can you please look into this? Thanks!

Chad Gleason (fahr) added a comment.Via Old WorldJun 13 2012, 10:17 PM

I've just confirmed that Blender 2.63 can't load a file from a drive mapped network drive when participating in a network render in headless mode. However, 2.62 works fine on the same network in headless mode.

Thomas Dinges (dingto) added a comment.Via Old WorldOct 2 2012, 8:55 AM

Does the issue still exist with 2.64 RC2?

Thomas Dinges (dingto) added a comment.Via Old WorldNov 20 2012, 7:30 PM

Closing due to no response from Bug reporter since October. Not everyone has such a setup, so we can't test this.

Thomas Dinges (dingto) closed this task as "Invalid".Via Old WorldNov 20 2012, 7:30 PM

Add Comment