BMesh: Knife tool + Rotate view
Closed, ResolvedPublic

Description

Hi,

The following behavior is simple to re-do on the default cube:

1. In edit mode, perform a knife cut through the cube. Anywhere, nothing special.
2. If you rotate the view during the cut (before hitting Enter/Spacebar to accept), the purple line will appear in a different location every time you rotate.

Attached is a screenshot (don't know how useful that is, since it's view-dependent).

Expected behavior would be to have the purple line come from the last edge-intersection (red dot), perhaps?

Thanks for your time.
Cheers!

Howard Trickey (howardt) added a comment.Via Old WorldJun 20 2012, 1:11 PM

I see what you mean. Hmm, that used to work. I will look into fixing this.

Howard Trickey (howardt) added a comment.Via Old WorldOct 22 2012, 6:45 PM

I believe this is fixed now. At least, I can't reproduce. Feel free to reopen if I'm wrong.

Howard Trickey (howardt) closed this task as "Resolved".Via Old WorldOct 22 2012, 6:45 PM

Add Comment