Home

UV Layer Image Open Problems
Closed, InvalidPublic

Description
Hy

Im using Blender V2.63.13 r48632 for win64 (using Win7 64)

I have a problem to open a new immage in a new UV Layer
But not only in this version

I import a MHX file
i asigned all textures to the layer "UVTex"
Then i create a new Layer with a different name
Activate this layer
Mark some Mesch in edit mode and unwrap
open the UV/Image editor (controt that the right layer is activatet)
try to open a image or to create a new
but the image will not be shown in the editor
some times i can use the image in texture with UV mapping and it shows a result
but i can not adjust the mesh to the image if i do´nt see

Thanks for wathing
Joachim
joachims (Joachim Syga) set Type to Bug.Via Old WorldJul 30 2012, 6:57 PM
joachims (Joachim Syga) added a comment.Via Old WorldAug 1 2012, 6:28 PM
Ps.
I tryed again
then i can open the Image
After i think i want a different
Try to open it but the editor shows the old immage
Blender import it but it is not useble in the editor
I´m helples
Please help me

i don´t know if i do something wrong, becourse i read and look a lot of tutorial wer every thing is OK.
But not when i try. Is the Problem becourse i want to change the image after ?
Also to create a new immage. The immage is than in Blender but i can not open in the Editor.
sergey (Sergey Sharybin) added a comment.Via Old WorldAug 1 2012, 8:02 PM
Tried different usecases here and all of them works as it was intended to. The only thing which i think could be confusing is that when you're in edit mode and you don't have selection you isn't able to change image displaying in image editor. This happens because image editor is displaying image assigned to active element in edit mode. Not sure if it could be improved without intruding some dangerous things (like changing texture for non-selected active face), but that's not considered a bug.

I believe you're just confused by how it's designed to work. This kind of support better be addressed to our irc (#lbendercoders or #blender at irc.freenode.net) or to blenderartist forums.

Thanks for the report, but current;y it doesn't seem to be a bug here, more like asking for supportish stuff, so would close it. Feel free to poke me here when you'll discover actual bug.
sergey (Sergey Sharybin) closed this task as "Invalid".Via Old WorldAug 1 2012, 8:02 PM

Add Comment