Preferences Error
Closed, InvalidPublic

Description

iMac, 27-inch,Mid 2010,3.2 GHz Intel Core i3,ATI Radeon HD 5670 512 MB, OS X 10.8 (12A269), Blender 2.58(2.58, 2011-Jul-31), 3Dwaremac-V10_0_6-7 dmg.
When I select 3Dconnection, in the system preferences panel (under "Other"), I get a drop down error on the panel that reads "Preferences Error" "Could not load preference pane". Consequently, I can't set the preferences for my Space Navigator. I think it will work otherwise. I uninstalled previous drivers and cannot find any 'plist' files that did not get erased from previous installs. Thank you, in advance.

logancastle (Logan Castle) set Type to Bug.Via Old WorldAug 8 2012, 12:28 PM
sergey (Sergey Sharybin) added a comment.Via Old WorldAug 10 2012, 4:26 PM

Please try using newer blender i.e. current testbuild2 from http://download.blender.org/release/Blender2.64/ or 2.63a release from http://download.blender.org/release/Blender2.63

Currently it's not clear report for me. I can not remember we've got 3dconnexion settings in user preferences. Also not clear what is that "Other" panel you're referring to -- i can not see it in our preferences. Is that system preferences you're mentioning is user preferences of blender or it's settings of your operation system?

So far 3dconnexion works fine here on linux, it's settings are displaying properly when clicking needed button on it.

jensverwiebe (jens verwiebe) added a comment.Via Old WorldAug 12 2012, 1:28 PM

I don´t see atm where this is a blender related bug.
Looks more as perhaps 3Dconnexion S<W has a problem in 10.8 ?
I can`t test this as i don`t have such a device.

Jens

jensverwiebe (jens verwiebe) added a comment.Via Old WorldAug 24 2012, 11:24 AM

I close this bug now.
This is not blender related, but may be an incompatibility of prefpane/drivers from 3dconnexion.
Please contact the vendor if the problem persists.

Jens

jensverwiebe (jens verwiebe) closed this task as "Invalid".Via Old WorldAug 24 2012, 11:24 AM

Add Comment