Shape Key Driver broken on creating new scene
Closed, InvalidPublic

Description

Hi,

I created a character and animated it using bones and shape-key drivers.
To handle several scenes, I added a new scene using "Link Object Data" allowing me to manipulate the position of my character and the position of bones.

Everything works fine, except the shape key drivers. The driver still references the bones from the old scene, updating the reference manually works.

Attached an example with 2 scenes, in the second scene (duplicated using "Link ObData"), the shape key driver doesn't work anymore.

Best regards,

Christian

OS: MacOSX10.8.1, 2,8 GhZ Core2Duo, NVIDIA GeFore9400M, Tested with Blender 2.62 and 2.63

This isnt a bug, the key data is attached to the mesh, so this cant be different in both scenes.

This would be a good use case to support but its not a bug.

closing.

campbellbarton (Campbell Barton) closed this task as "Invalid".Via Old WorldSep 18 2012, 3:52 AM

Add Comment