Black textures in cycles (Blender 2.63)
Closed, InvalidPublic

Description

I have a model, texturized in nodes correctly as I can see in viewport (texture mode). When I render it, some textures are black. This happens with external references and parts which are made in the affected model. I tried some solutions and this is the result:

- Import all the model to another new file. The result is that some of the parts which had a black textures now it renders correctly but other parts which were correctly rendered, now it renders with black textures.

- Import to another file which I know that it renders correct. Result is that black textures are transmited to the model which until then was correctly rendered.

- Unlink images and relink it (It didn't work)

There are 4 images.

- The model in the viewport
- Rendered (As you can appreciate, balconies, windows, doors, etc. are black)
- Only windows (To check that the windows are there because of the shadows can confuse)
- Window in it's own file (windows are external references).

Thanks a lot,

Bye

sergey (Sergey Sharybin) added a comment.Via Old WorldSep 21 2012, 12:21 PM

Having screenshots of bug does not actually help -- there are far to many variables involved which could affect on issue. Please provide minimal .blend file where the bug is easily reproduceable.

Having system specifications and exact blender version would also help a lot troubleshooting the issue. Help -> System Info operator would help you there.

Also please test RC1 builds from http://download.blender.org/release/Blender2.64/ or from http://builder.blender.org/download/

mackbay (Marc Muñoz) added a comment.Via Old WorldSep 21 2012, 4:41 PM

Hello

Thanks for the answer, I've downloaded the version which you recommended to me and it seems that works correctly.

I looked for about this bug and I found a large amount of posts but any of that could solve it, but as I can see it has been solved in the next blender version.

Thanks for all, I'll do more renders to be sure that the problem is solved. if I detect that the problem have not been solved, I'll answer this post telling it.

sergey (Sergey Sharybin) added a comment.Via Old WorldSep 21 2012, 6:55 PM

Sure, let us know if the issue still here and if so please give us example file.

Until that thanks for the report, closing :)

sergey (Sergey Sharybin) closed this task as "Invalid".Via Old WorldSep 21 2012, 6:55 PM

Add Comment