Home

Cloth Pinning Does Not Obey Weight Map
Closed, ResolvedPublic

Description
The latest version of Blender 2.63.22 r50890 does not respect weight map values in the Pinning feature for Cloth.

Maps with 100% values in build 2.63.0 r46461:46487M do not get affected by the cloth simulation.

In the attached file you will see the geometry falling using the RC2 build, where as in previous builds the animation is respected due to the weight values in the "SoftBody" vertex group used under "pinning".

If the Stiffness: value is pushed to 50, the object does not fall anymore, but the 100% vertices are still affected.
sergey (Sergey Sharybin) added a comment.Via Old WorldOct 1 2012, 2:52 PM
Daniel, can you please check on this? Thanks!
jamwae (Zach Wilson) added a comment.Via Old WorldOct 8 2012, 6:30 AM
this seems to be working fine in the 2.64 release. Thanks guys.
jamwae (Zach Wilson) added a comment.Via Old WorldOct 8 2012, 6:31 AM
woops, no, its not.
genscher (Daniel Genrich) added a comment.Via Old WorldOct 9 2012, 3:00 PM
Confirmed and fixed in svn r51226.

Thanks for reporting this issue!
genscher (Daniel Genrich) closed this task as "Resolved".Via Old WorldOct 9 2012, 3:00 PM
jamwae (Zach Wilson) added a comment.Via Old WorldOct 13 2012, 7:26 AM
Works great! Thanks Daniel.

Add Comment