Home

Occasional Sequencer Crashes while scrubbing timeline
Closed, InvalidPublic

Description
Sometimes Blender crashes while scrubbing the timeline in the sequencer.
I am using Linux Mint 64bit, Blender r51344.

This is the gdb output:

[New Thread 0x7ffe87815700 (LWP 17052)]
[Thread 0x7fffda889700 (LWP 17051) exited]
[New Thread 0x7ffe86813700 (LWP 17053)]
[Thread 0x7ffe87815700 (LWP 17052) exited]
[Thread 0x7ffe86813700 (LWP 17053) exited]
[New Thread 0x7ffe86813700 (LWP 17054)]
[Thread 0x7ffe86813700 (LWP 17054) exited]
[New Thread 0x7ffe87815700 (LWP 17055)]
[New Thread 0x7fffda889700 (LWP 17056)]
[Thread 0x7ffe87815700 (LWP 17055) exited]
[New Thread 0x7fff4a7fc700 (LWP 17057)]
[Thread 0x7fffda889700 (LWP 17056) exited]
[New Thread 0x7ffe8d2e5700 (LWP 17058)]
[Thread 0x7fff4a7fc700 (LWP 17057) exited]
[New Thread 0x7ffe87014700 (LWP 17059)]
[Thread 0x7ffe8d2e5700 (LWP 17058) exited]
[Thread 0x7ffe87014700 (LWP 17059) exited]

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff41d064e in ?? () from /lib/x86_64-linux-gnu/libc.so.6
sunboy (Björn Sonnenschein) set Type to Bug.Via Old WorldOct 17 2012, 10:57 AM
dingto (Thomas Dinges) added a comment.Via Old WorldOct 17 2012, 4:48 PM
This is not much info...

Please provide more infos like: What are you doing (Scrubing timeline with videos, images, sound strips)?

Attach a example blend file if possible.
sergey (Sergey Sharybin) added a comment.Via Old WorldOct 18 2012, 12:32 PM
Marking as incomplete for until steps for reproduce the issue are provided.
sergey (Sergey Sharybin) added a comment.Via Old WorldOct 22 2012, 7:43 PM
Closing report due to lack of activity. Will reopen when exact steps of reproducing the issue are provided.
sergey (Sergey Sharybin) closed this task as "Invalid".Via Old WorldOct 22 2012, 7:43 PM

Add Comment