Blender crashes on sculpting with dynamic topology activated
Closed, ResolvedPublic

Description

Blender crashes on sculpting with dynamic topology activated. See attached video.

Blender 2.54.4 (r53454) downloaded from builder.blender.org.
OS: Linux 64 (Kubuntu 12.10 KDE)
Graphics card: Nvidia GTX560Ti - driver 313.09 beta.

I see a segmentation fault in terminal.

Ah! without multires modifier works fine.

Specifically, the error seems to be in the smoothing brush with multiresolution modifier enabled.

ton (Ton Roosendaal) added a comment.Via Old WorldJan 1 2013, 3:18 PM

Please, always attach the simplest possible .blend file here with minimal instructions how to redo errors.

nicholasbishop (Nicholas Bishop) added a comment.Via Old WorldJan 5 2013, 3:35 AM

Confirmed there are some issues with multires modifier enabled, will investigate.

nicholasbishop (Nicholas Bishop) added a comment.Via Old WorldJan 6 2013, 7:03 PM

Fixed in r53610.

nicholasbishop (Nicholas Bishop) closed this task as "Resolved".Via Old WorldJan 6 2013, 7:03 PM

Add Comment