Home

Regression: Unwrapping with "Follow Active Quad" produces stairs in UV map
Closed, ResolvedPublic

Description
--- Operating System, Graphics card ---
Ubuntu 12.04 64 bit, Geforce GTX 560 TI

--- Blender version with error, and version that worked ---
2.65 r53511 ([precession] error)
2.64 r52344 (as expected)

--- Short description of error ---
There seems to be an precession issue with newer versions if i unwrap with "Follow Active Quad" in "Length" mode. The UV-Faces are not connected to each other any more and there are gaps that look like stairs.

--- Steps for others to reproduce the error (preferably based on attached .blend file) ---
I appended an example file. I have an active Quad selected. If i unwrap with newer versions then i get the wrong result as you see right now. The uv faces to the left are not at the right place.

If i open the same file with the older version and unwrap it again, then it is exact and as expected.

campbellbarton (Campbell Barton) added a comment.Via Old WorldJan 4 2013, 7:04 AM
This isnt a bug, in that it was never intended to work - but I can see its useful. checking on this.
campbellbarton (Campbell Barton) added a comment.Via Old WorldJan 4 2013, 9:00 AM
committed 'Length Average' option r53550, made default.
campbellbarton (Campbell Barton) closed this task as "Resolved".Via Old WorldJan 4 2013, 9:00 AM

Add Comment