projects.blender.org doesn't set content length header
Closed, InvalidPublic

Description

--- Operating System, Graphics card ---
N/A

--- Blender version with error, and version that worked ---
N/A

--- Short description of error ---
The content length header is depended upon to show status in modern downloading programs, including browsers. It's nice to distinguish between being 95% complete, or 3% complete when downloading a file.

e.g. wget ouput
--2013-01-03 15:54:40-- http://projects.blender.org/tracker/download.php/153/467/29714/23287/sun_position.zip
Resolving projects.blender.org (projects.blender.org)... 82.94.213.215
Connecting to projects.blender.org (projects.blender.org)|82.94.213.215|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-zip-compressed]
Saving to: `sun_position.zip'


--- Steps for others to reproduce the error (preferably based on attached .blend file) ---
Download a file from projects.blender.org, e.g., http://projects.blender.org/tracker/download.php/153/467/29714/23287/sun_position.zip
wget is the best tool for this because it lets you see the headers. Otherwise Google Chrome Dev Tools' network panel will let you see response headers.

Sebastian Marie (sebbybear) set Type to Bug.Via Old WorldJan 3 2013, 10:25 PM
Sergey Sharybin (sergey) added a comment.Via Old WorldJan 4 2013, 8:14 AM

Such kind of reports better be addressed to bugtracker's tracker http://projects.blender.org/tracker/?group_id=8 not to bug tracker about bugs in blender.

I can not mode this report there, so please go ahead and resubmit it to proper project,

Sergey Sharybin (sergey) closed this task as "Invalid".Via Old WorldJan 4 2013, 8:14 AM

Add Comment