Page MenuHome

inverted normals
Closed, InvalidPublic

Description

System Information
Win XP x64, Win 7 x64, ATI x1900GT, Quadro FX 1700

Blender Version
Broken: Blender - from a long time ago
Worked: not working till now

Short description of error
I do not know if it is a bug or it should work in this way, but it is annoying- when you do mirroring some mesh by scaling by -1 (or any minus value) in edit mode along one of the axis the normals of faces and verts are inverted. It is seeing of course in backface culling mode or when display normals are on.
Exact steps for others to reproduce the error
open blender in default settings, go into edit mode of the cube, select all verts, faced or edges, scale by -1 along any axis, switch on backface culling option in properties panel (N)

Details

Type
Bug

Event Timeline

daniel (midan) added a project: BF Blender.
daniel (midan) set Type to Bug.
daniel (midan) added a subscriber: daniel (midan).
daniel (midan) created this task.
daniel (midan) claimed this task.
daniel (midan) raised the priority of this task from to Needs Triage by Developer.
Brecht Van Lommel (brecht) closed this task as Invalid.

It's not a bug, this behavior might be changed or improved once but for now it was designed to work like this.