Page MenuHome

3D View Tabs - not readable with transparent Region Background.
Closed, ResolvedPublic

Description

System Information
osx 10.9.1, macbook pro 13.1

Blender Version
Broken: 2.69.8 - 8305fd8
Worked: none

Short description of error
if Theme 3D View - Theme Space Settings - Region Background is transparent Tabs are not visible. See Image and red arrow in image

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Event Timeline

Thomas Dinges (dingto) triaged this task as Confirmed, Medium priority.

What needs to happen here is for the transparency on the toolbar be disabled by default.

@Thomas Dinges (dingto), you able to tackle this since updating the defaults isn't straight forward? Soon as we get themes and presets moved to python files, T37585, then I can handle these kind of things.

Campbell Barton (campbellbarton) closed this task as Resolved.

Tabs no longer copy region transparency, closing.