Page MenuHome

(complete) System Freeze, Frequent
Closed, ArchivedPublic

Description

Win 7 64 Ult
GeForce GTX 580 1.5GB
Operating system and graphics card

18a1e17 (up to the latest buildbot)
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (started happening some month ago. There was a few builds that didn't freeze my system I think, now it's back)

The system feezes completely. I need to power offf to reboot.
What I had noticed is that there is a Red line streaking over the 3d view window, almost as if there was a few verts shooting from the GEO (I use red outline color). If I don't close blender immediately upon first notice - my system will freeze. Turned off AnisoFiltering and Multisample DrawMethod back to Auto - still had it.

Didn't have it happen in EditMode I believe. Can't 100% remember about SculptMode. 100% sure about ObjectMode

Exact steps for others to reproduce the error
Can't track the exact moment. I am always navigating the scene (rotating, zooming, paning) when that happens.

I use a custom key setup, heavily customized.

Details

Type
Bug

Event Timeline

0rAngE (undo) raised the priority of this task from to Needs Triage by Developer.
0rAngE (undo) updated the task description. (Show Details)
0rAngE (undo) added a project: BF Blender.
0rAngE (undo) set Type to Bug.
0rAngE (undo) added a subscriber: 0rAngE (undo).
Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jan 15 2014, 10:47 AM

Maybe this is a stupid question, but what you describe makes me think about hardware/driver failure… Did you try with another computer?

This is most likely a hardware problem (overheating due to not enough cooling?) or graphics driver bug, that we can't solve in Blender itself. You could try upgrading to the NVidia graphics driver to the latest version if you haven't already.

If you have VBO's enabled in the user preferences, you could try disabling that, if it's a bug in Blender that seems like it would be related given the description.

It looked very much like a HW problem, but I don't have that in any other 3D app.

In addition, today at work I had blender crash the openGL driver on that system. It did not freeze, but garbled up the screen and eventually crashed the openGL driver. I did not spend much time on that system in the studio, so I did not have the oportunity to test that box extensively, but didn't get anything in other 3d appz.
The version I used at work was: 4b206af

This all leads me to think that there is something in blender that is straining the GPU. Mind you didn't get anything during render, this is just navigating the 3d viewport.

I will try to rebuild my startUp File/prefz when I get a breather from work.

I did have VBO enabled. Disabled it, will report back if I get another freeze at home, or crash the openGL driver at work.

Bastien Montagne (mont29) closed this task as Archived.Jan 23 2014, 9:23 AM
Bastien Montagne (mont29) claimed this task.

One week without news… Guess we can close this for now.