Page MenuHome

Screen Layout Freezes Blender
Closed, DuplicatePublic

Description

System Information
Win7 64bit; AMD HD 7700 (display); NVidia GTX 560 (rendering only)
Blender Version
Broken: 2.69.0 r60995 (official), 2.69 ab49437 (current buildbot)
Worked: It didn't work for me..

Short description of error
There are some broken layouts (Default.XXX) in attached file which can freeze Blender when activated.


Exact steps for others to reproduce the error

  1. Open the file and switch to layout Default.001
  2. Try to delete the layout - freeze

OR 2. Try to change layout - freeze

OR 1. If you switch to Default.002 the screen turns black

I couldn't find out what causes this problem - maybe some appended models. I didn't make those layout by myself, they just appeared somehow :)

Details

Type
Bug

Event Timeline

Marek Moravec (marek) set Type to Bug.
Marek Moravec (marek) created this task.
Marek Moravec (marek) raised the priority of this task from to Needs Triage by Developer.
Brecht Van Lommel (brecht) closed this task as a duplicate.Jan 22 2014, 5:06 PM

✘ Merged into T36652.

This is a duplicate of another bug, so closing this one.