Page MenuHome

Pinned down panels display bug
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

Windows 7 64bit
NVIDIA GeForce GTX 760

Blender Version

Broken: (blender-2.69-dd684f5-win32)

Short description of error

Pinned down panels display bug. The panel seperator line is not there (History) and one too much (Objects operations)

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Please check the attached image and blend files for more.


Details

Type
Bug

Event Timeline

Michael P. (forest-house) set Type to Bug.
Michael P. (forest-house) created this task.
Michael P. (forest-house) raised the priority of this task from to Needs Triage by Developer.

Unrelated: how do you get pinned panels? I'm using the latest Git build and I don't have them.

@Forest Ka (forest-ka). The default pin option is hidden, because it is visually distracting for the user. ;) Click RMB on the head (were the black arrow and the name is) of a panel. There is an option that you can activate. There is also a shortcut. Shift+LMB over the panel head.

I cannot replicate this. All separator lines draw for me in a new file. However, when opening your file I do indeed see it. Simply reordering any panel causes the separator to draw again.

Thomas Dinges (dingto) triaged this task as Needs Information from User priority.

I cannot confirm this on Mac OS, even your file opens fine and I see all separator lines. Please double check with Testbuild1: http://download.blender.org/release/Blender2.70/

@Thomas Dinges (dingto). Checked this with the recent testbuild1. Can't find any issues here.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

So I guess we can close this one! :)