Page MenuHome

error in CUDA GPU rendering cycle in Blender 2.7 RC2
Closed, ArchivedPublic

Description

System Information
windows 7 pro 64bits
GeForce GTX 670

Blender Version
Broken: blender 2.7 RC2
Worked: blender 2.7 RC1

Short description of error
I have a black screen when displaying GPU rendered mode in cycle in blender 2.7 RC2
Work fine in blender 2.7 RC1

Exact steps for others to reproduce the error
-go to the user preferences and system to CUDA
-Put Blender to render cycle
-Put -GPU compute
-put the rendered mode
I have a black screen and and error

CUDA error: invalid value in cuMemAlloc (& device_pointer.size)

Details

Type
Bug

Event Timeline

anger (jemian) raised the priority of this task from to Needs Triage by Developer.
anger (jemian) updated the task description. (Show Details)
anger (jemian) added a project: BF Blender.
anger (jemian) set Type to Bug.
anger (jemian) added a subscriber: anger (jemian).

i reported also this issue and received this message:

dingto closed this task as "Resolved".Via Web · Thu, Mar 13, 5:37 PM
dingto added a subscriber: dingto.

Thanks, this was fixed today and will be fine in the final release. Thanks for the report.

i got this error in the console: CUDA error: Invalid value in cuMemAlloc(&device_pointer, size)

I can confirm, It happens to me, GTX 590, win 7...

OS X 10.9.2 GTX Titan Can not render in GPU mode.

Me to
broken in blender 2.70RC2 windows 8.1 GTX770(x2)
worked CPU mode

Ok sorry
not seen the previous post
close this task

Sergey Sharybin (sergey) closed this task as Archived.Mar 14 2014, 8:20 AM
Sergey Sharybin (sergey) claimed this task.

This issue has been fixed in rBf959e3d. Thans for the report and please let me know if it's still issue for you (you can try using night builds from builder.blender.org).

test with blender-2.70-8f1a6e2-win64
it's ok, no problem

download rBf959e3d version with gpu rendering ok ?

I'm sorry, I try to help
but i'm lost
I ve' downloaded in "builder.blender.org" as said Sergey
I followed the link "rBf959e3d" but there is no download link on this page.
Just code

yes lopataasdf I have this link
this is the build i've already test (2.70-8f1a6e2-win64)
is ok for this build