Page MenuHome

Alt+Scroll doesn't work on "Slot" in the Render Window (and in many other).
Closed, ArchivedPublic

Description

Win7 64Bits
Blender 2.70

Alt+Scroll (Mouse Wheel) can be used to change the "View / Paint / Mask" in the Render Window,
but it does not work for the Slot number, which was an easy way to compare renders in Blender 2.69.
In other Menus from other Windows, sometimes it works, sometimes not.

Details

Type
Bug

Event Timeline

Alain Mathez (mcblyver) set Type to Bug.
Alain Mathez (mcblyver) created this task.
Alain Mathez (mcblyver) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) claimed this task.
Bastien Montagne (mont29) triaged this task as Normal priority.

I was about to submit the same bug. Small feature but very difficult to live without.

Bastien Montagne (mont29) closed this task as Archived.May 20 2014, 7:40 PM

Closing as TODO.

Though it looks like a regression, it is in fact the consequence of a whole new system being used for this alt-scroll cycling feature, which currently only works with RNA enum properties widgets. Added to our TODO list, thanks for the report.

If I may add -
Alt+scroll doesn't work for scrolling time (2.8beta), which was it's global function in 2.79. Wouldn't say anything, but it is the main navigation method for animation. Not having it makes things harder and slower.