Page MenuHome

preset error when using chinese as preset.
Closed, DuplicatePublic

Description

Exact steps for others to reproduce the error
try use this str:
测试

Details

Type
Bug

Event Timeline

Harrison Yu (harrisyu) set Type to Bug.
Harrison Yu (harrisyu) created this task.
Harrison Yu (harrisyu) raised the priority of this task from to Needs Triage by Developer.

seems bpy.ops.script.python_file_run not support.

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Next time, please consider filling our report template from the start, would save everyone some time.

In case you are under windows, there is a known issue with python3.3 and beyond regarding utf-8 encoding and windows console, this will be fixed when we switch to py3.4 (in a few days).

Gah, so, we need at the very least the version of Blender and of your OS!

sorry
Blender:9863e71
OS:Windows 8.1 pro chinese

Thanks, so it’s rather likely that py bug I was talking about, indeed. Since we switch to py3.4 in comming days, I’ll keep this one open, hopefully it will be fixed soon :)

Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Normal.Apr 27 2014, 6:15 PM
Bastien Montagne (mont29) closed this task as a duplicate.May 1 2014, 4:23 PM

✘ Merged into T31555.