Page MenuHome

Cycles baking not working
Closed, ResolvedPublic

Description

System Information
Win 7 64 bit - Nvidia 570

Blender Version
Broken: blender-2.70-47e9057-win64-vc12
Worked: blender-2.70-a351ff7-win64-vc12

Short description of error
Cycles baking doesn't work, gives "Problem baking object map" message

Exact steps for others to reproduce the error
It's not file related, fails in every test here, i also tried factory setting but gives same error. Few days ago build works.
I'm using CPU:

  • i created a new texture in Image editor,
  • added a Image node in material
  • selected the newly created blank image in the above node
  • tried baking and fails.

Screenshot:

Details

Type
Bug

Event Timeline

Marco G (marcog) raised the priority of this task from to Needs Triage by Developer.
Marco G (marcog) updated the task description. (Show Details)
Marco G (marcog) set Type to Bug.
Marco G (marcog) added a subscriber: Marco G (marcog).
Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.May 12 2014, 9:37 PM

Also, please *always* attache a simple .blend file to help reproducing the issue…

@lopata (lopataasdf) It is unwrapped of course.

Not specific file fails, there is the version working and the one which doesn't in the description.
Anyways here is an unwrapped cube to test:

Broken: blender-2.70-47e9057-win64-vc12
Worked: blender-2.70-a351ff7-win64-vc12

Can't confirm it marco
OSX hash 3557094 (half an hour ago)
Testing your uploaded file.
It works.

Thanks michalis, will try a newer build as soon as available.
Just to be clear, the file I posted works for me with a older build, but not in the latest I mentioned in the report.

Hi,

nightly build blender-2.70-30361a7-win64-vc12 now works.

Baking still fail on that particular build, i.e: blender-2.70-47e9057-win64-vc12. But now seems solved.

Marco: I am not sure what the result is now, is it fixed or not? :)

Hi Thomas, there is that particular build not working, but recent buildbot works, so if there is no need to investigate or others are not getting problems, let's close it I'd say.

Thanks.

If recent Buildbot works, let's assume this is fixed.

Thomas Dinges (dingto) closed this task as Resolved.May 15 2014, 1:32 PM
Thomas Dinges (dingto) claimed this task.