Page MenuHome

OpenGL Multi-Window Error
Closed, ArchivedPublic

Description

System Information
Win7x64 gtx660m

Blender Version
Broken: 2.71 a8233d7c4424d2a41d8abfd4c9d6ca4ea56a56f2

Short description of error
opening attached file makes two windows and one is broken like seen on screenshot
mib2berlin tested this file on linux nvidia via irc and dont have this glitch

Exact steps for others to reproduce the error
just open attached blend file

Details

Type
Bug

Event Timeline

Czarek Kopias (kopias) set Type to Bug.
Czarek Kopias (kopias) created this task.
Czarek Kopias (kopias) raised the priority of this task from to Needs Triage by Developer.

Just for info my system specs:

Opensuse 13.1/64
Intel i5 3770K
GTX 760 4 GB (Display)
GTX 560Ti 1.28 GB 448 Cores
Driver 331.67

Cheers

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Just in case, be sure to have the latest GPU drivers installed.

Pretty sure this is another OGL/driver issue, please try to put this software OGL next to your blender.exe and see whether the issue is gone…

newest driver: 337.88

using software OGL don't resolve the issue, but instead of weird pattern i get black
i also get black on my second card in laptop : Intel HD 4000

is there someone on win7x64 with nvidia mobile (or not mobile) card that could confirm this?

Campbell Barton (campbellbarton) renamed this task from two windows layout bug to OpenGL Multi-Window Error.

Tested some more and I cant reproduce this bug, its one timer corupt blend file. I suggest to close this bug.

Bastien Montagne (mont29) closed this task as Archived.Jun 30 2014, 1:31 PM
Bastien Montagne (mont29) claimed this task.

Closing then (we usually can’t do much about those OGL bugs, anyway… :/ ).