Page MenuHome

FBX exporter error export textures
Closed, ResolvedPublic

Description

UBUNTU X64

Blender 2.71
Broken: 6CC7892
Worked: A5D5F7F

  • Set uvs for default cube.
  • Set a simple material of Blender Internal.
  • Load a simple image from disk and apply it to diffuse.
  • Export fbx, error message!

Thanks!!!!

Details

Type
Bug

Event Timeline

Eugenio Pignataro (oscurart) updated the task description. (Show Details)
Eugenio Pignataro (oscurart) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) triaged this task as Normal priority.Jul 3 2014, 9:01 PM
Bastien Montagne (mont29) claimed this task.
Bastien Montagne (mont29) edited projects, added Addons, Import/Export; removed BF Blender.
Bastien Montagne (mont29) lowered the priority of this task from Normal to Needs Information from User.Jul 5 2014, 6:36 PM

I can't reproduce here… Please always attach a .blend file to help reproducing the issue.

2oec0077
Working again!

Thanks!!!

Bastien Montagne (mont29) closed this task as Resolved.Jul 5 2014, 8:50 PM

Ah, cool! :)