Page MenuHome

Unity Import Bug
Closed, DuplicatePublic

Description

System Information
Operating system and graphics card

Intel i7 4770K 3.50 - 4.3GHz
EVGA NVIDIA GeForce TITAN GPU
16 GB Corsair Dominator 2133MHz RAM

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen) Blender 2.71 2014-06-25 18:36 Hash: 9337574
Worked: (optional) 2.50 series

Short description of error

Upon attempt to use .blend files with Unity 3D, Unity gives an error: Unable to convert .Blend file to .fbx after a windows "Blender has stopped working" Dialog

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps: Simply Place Anywhere in a unity File after saving in Object or edit modes and then try to use the .blend in unity. This has been broken since somewhere in the 2.6 line for me.

Details

Type
Bug

Event Timeline

Logan (firedrake150) updated the task description. (Show Details)
Logan (firedrake150) raised the priority of this task from to Needs Triage.
Logan (firedrake150) set Type to Bug.
Bastien Montagne (mont29) closed this task as a duplicate.Jul 13 2014, 10:14 AM

✘ Merged into T40907.