Page MenuHome

Window XP Pro x64
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
Windows XP Pro 64bit
GeForce GTX 660 TI
Blender Version
Broken: (2.71, blender.exe)
Worked: (no)

Short description of error
Does not run
Message: "Not win32 app"

Exact steps for others to reproduce the error
Double click shortcut. App won't start

Details

Type
Bug

Event Timeline

Glenn (bikermusician) set Type to Bug.
Glenn (bikermusician) created this task.
Glenn (bikermusician) raised the priority of this task from to Needs Triage by Developer.

WinXP support is being phased out, you can still go to the buildbot to get a legacy build done with VC2008 (the compiler that WinXP supports), but you really should move to Win7 or Win8 considering that XP holdouts are becoming a popular target for hackers and malware makers (which might mean a total loss of data).

Maybe you do not have the msvc 2013 redistributable that is required to run 2.71 and later, you can install it from them on XP :
http://www.microsoft.com/en-US/download/details.aspx?id=40784

Blender 2.71 (at least the 32bits version) works on XP without any problems, and latest buildbot from tonight (at least the 32bits version) works on XP too without any problems, so make sure to have msvc 2013 redistributable installed.

Unless you really can't get for some reason the regular build, avoid the "legacy vs2008" , while the buildbot continue to build it, it has ceased to be supported since a lot of time by the devs and may be a bit broken by now .

Thomas Dinges (dingto) closed this task as Invalid.Jul 26 2014, 6:18 AM
Thomas Dinges (dingto) claimed this task.

Windows XP x64 is not supported natively. You can try the 32 version.