Page MenuHome

Volume Distance is not taken.
Closed, InvalidPublic

Description

Saved with Blender Hash:9337574

Open with Blender Hash:698a9a2

Volume changed from Distance to Equiangular.

Win7 64

Details

Type
Bug

Event Timeline

Hans Nolte (ditos) updated the task description. (Show Details)
Hans Nolte (ditos) raised the priority of this task from to Needs Triage by Developer.
Hans Nolte (ditos) added a project: BF Blender.
Hans Nolte (ditos) set Type to Bug.
Bastien Montagne (mont29) triaged this task as Confirmed, Medium priority.Jul 27 2014, 3:36 PM

Looks like new multiple importance was added before the two others, shifting their num id by one? Should be fixed or handled in versioning code I guess?

Thomas Dinges (dingto) closed this task as Invalid.Jul 28 2014, 1:34 PM
Thomas Dinges (dingto) claimed this task.

This is not a bug. The Volume Sampling method was a general render setting in 2.71, now it is a setting per world and per material. In other words, it's a intended change.