Page MenuHome

FBX Binary Exporter does not export Materials with active Node Materials
Closed, ArchivedPublic

Description

System Information
Windows 8 x64

Blender Version
Broken: Blender 2.71 9337574

Short description of error
FBX 7.4 Binary exporter does not export materials when node materials are active. Disabling node materials exports node materials properly. Though ASCII exporter can export properly with active node materials.

Example blend with exported files

Details

Type
Bug

Event Timeline

Reekdeb Mal (reekdeb) set Type to Bug.
Reekdeb Mal (reekdeb) created this task.
Reekdeb Mal (reekdeb) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) closed this task as Archived.

Thanks for the report, but this is not a bug, rather a feature request (and ASCII6.1 never supported nodal materials either).