Page MenuHome

conference info panel on small resolution
Closed, ResolvedPublic

Description

On small screen resolution screens like mine 1366x786 when displaying:
http://www.blender.org/conference/2013/presentations/
the info on the right about talk/workshop is vanishing when im at the bottom of the page.
It looks like last entries on list are not working but it's not the case i just need to scroll up a little.

Details

Type
Bug

Event Timeline

Czarek Kopias (kopias) set Type to Bug.
Czarek Kopias (kopias) created this task.
Czarek Kopias (kopias) raised the priority of this task from to Needs Triage by Developer.

also on even smaller resolutions when talk info panel is at the bottom of the page clicking on talks in the list should scroll webpage to the botton where info panel is

Pablo Vazquez (pablovazquez) triaged this task as Confirmed, Medium priority.
Joey Ferwerda (TheOnlyJoey) closed this task as Resolved.

Closing since website overhaul has deprecated this task