Page MenuHome

My cycles render stop rendering
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

i use OSX Maverick on my macbookpro 13" 2010. The graphic card used is NVIDIA Geforce 9400M 256MB. My processor 2.53 GHz Intel Core 2 Duo with 6 GB 1067 MHz DDR3 of RAM

Blender Version
Broken: I used 2.70a and when i try it in 2.71 it still can't render
Worked: -

Short description of error
At first i can render it but after i make some change and i try to render it, it just stopped rendering after 2 tiles.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Satya Widagdo (cocopin) set Type to Bug.
Satya Widagdo (cocopin) created this task.
Satya Widagdo (cocopin) raised the priority of this task from to Needs Triage by Developer.
Thomas Dinges (dingto) triaged this task as Needs Information from User priority.

We need a way to reproduce the issue, please attach an blend file!

i'm sorry, i've been trying uploading it but it's always failed..my file size 12mb is it too big?

Then try an external hoster (paste all.org, Dropbox...).

Thomas Dinges (dingto) raised the priority of this task from Needs Information from User to Normal.Oct 2 2014, 11:24 AM

The file works here, but it's set to Blender Internal? When I switch to Cycles, I press F12, and it works fine. I lowered to 10 samples though in my tests, didn't want to render 1000 ;)

thank you for your reply, so can we conclude that my hardware is the problem? and would you give me the spec of your hardware?

Is this solved with Blender 2.72a ?

I could not reproduce the issue on my computer so far, therefore I cannot fix it either.

Julian Eisel (Severin) closed this task as Archived.Dec 27 2014, 3:17 PM
Julian Eisel (Severin) claimed this task.

No news here for 2 months -> closed! Sorry, but we have to be strict