Page MenuHome

"Show Header" in Themes -> Properties is not saved in User Preferences
Closed, ResolvedPublic

Description

System Information
Windows 7 x64 - GTX 580 3 Gb x2

Blender Version
Broken: 2.72 x64 official
Worked: (optional)

Short description of error
As title says.

Exact steps for others to reproduce the error

  • check "Show Header" in User Preferences -> Themes -> Properties (Theme Panel Color), you can see the header
  • click on Save User Settings
  • close/open Blender, "Show Header" is unchecked.

And with Unbutu Ambiance Theme, "Show Header" is checked by default (but with Alpha at 0 so no visible) and after clicking Save User Settings and close/open Blender, "Show Header" is unchecked.

Details

Type
Bug

Event Timeline

Emmanuel LORANT (asturias) created this task.
Emmanuel LORANT (asturias) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot confirm that here (linux64). Can you please check whether any other change to theme is saved for you? Also, do you have any non-ascii char in your user dir?

Hi, no non-ascii character in my user dir (either the one where Blender is installed or the one which is "Users->Owners->AppData->Roaming".

I don't test every parameters but it seems to happen only for "Show Header".

I let you my userpref.blend file : http://www.pasteall.org/blend/31930

Thanks for the userpref file, but even with it I cannot reproduce that here… Maybe some "win" dev could try? Martijn?

Well, I tried to delete userpref.blend but that doesn't change anything. I tried to delete the startup.blend, launched Blender and saved user settings and it worked.

I let you the startup.blend in case of : http://www.pasteall.org/blend/31968

Bastien Montagne (mont29) closed this task as Resolved.Oct 8 2014, 12:07 PM
Bastien Montagne (mont29) claimed this task.

Well, as long as it’s fixed… ;)

In fact not for me, I have to save the startup.blend with 2.65a cause if not, it doesn't save my screens configuration (a bug I reported but as it's a specific configuration, it's hard to find out why). I think as I guess I'm the only one who encounters this that I have to live with that :P.