Page MenuHome

Render and playback of audio strip is not synchronised with the waveform
Closed, ArchivedPublic

Description

System Information
Mac OS X 10.9.5

Blender Version
Broken: 2.72
Worked: 2.71

Short description of error
The waveform of an audio strip is not synchronised with the audio itself. This can be seen during playback and in final rendered video file.

Exact steps for others to reproduce the error
Attached is an example.


Josh_Woodward_Instrumental_Versions_-_Let_It_In_Instrumental_Version_.mp3: F115280

Details

Type
Bug

Event Timeline

Jonata Bolzan (jonata) raised the priority of this task from to Needs Triage by Developer.
Jonata Bolzan (jonata) updated the task description. (Show Details)
Jonata Bolzan (jonata) set Type to Bug.
Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Normal.Oct 7 2014, 2:13 PM

It would help if the original audio file was available too.

Well, it is already attached, in description. Anyway, it can be downloaded here: https://www.jamendo.com/en/track/764961/let-it-in-instrumental-version

I have noticed a similar problem with mp3 audio that does not occur when I import a wav file.
The delay between the waveform and the audio is determined by the point where I start playback.
If I start playing at the beginning, the audio will be in sync with the waveform from start to finish.

Is this the same issue?

Hmm, I'd like to help, but I can't reproduce the problem here and I don't have a Mac...

Hi. i am new to this software. I am a video editor. this problem is common in most of NLE softwares. i think you are using mp3 format audio. pls convert it to a wav/aiff format before using it in your NLE (blunder). I think it will sort out this problem.

Sergey Sharybin (sergey) closed this task as Archived.Jul 29 2016, 12:43 PM
Sergey Sharybin (sergey) claimed this task.

I can reproduce the issue with 2.71 but not with 2.77a. So please test the latest release and nightly build from https://builder.blender.org/download/ and report back if the issue still exists for you.

For until then considering solved since the issue can no longer be reproduced with newer releases.