Page MenuHome

Cycles Motion Blur Bugs
Closed, InvalidPublic

Description

System Information
Windows 7 64-bit

Blender Version
daily built 11/3/2014, says unknown hash
Short description of error
1.) Render times with deformation blur seem to have skyrocketed recently with shape keyed objects.

2.) A bug I'm unable to recreate regularly where high shutter speeds create black motion trails rather than correct colors. Changing shutter speed and re-rendering has no effect, you must turn off motion blur, do another render, cancel, and then turn it back on in order to try another shutter speed value. Very weird bug.

Sorry I can't provide a file, it really seems to be hit or miss whether or not this happens, although the slowdown is reproducible. The scene I was working on was (essentially) nothing more than a shape keyed torus with an emission material and shutter speeds ranging from .05 to .5, so that might be a good place to start.

Details

Type
Bug

Event Timeline

Matt Heimlich (m9105826) set Type to Bug.
Matt Heimlich (m9105826) created this task.
Matt Heimlich (m9105826) raised the priority of this task from to Needs Triage by Developer.
Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

We can not fix issues which we're not able to reproduce. Having a .blend which demonstrates the issue saves huge amount of developer time trying to reproduce the issue.

So if you've got simple file which demonstrates the slowdown attaching it here would help a lot.

And as for the issue 2) you've reported, if you're not able to reproduce it regularly it usually means we can not reproduce it at all. So for that we'll really need to have file which at least gives issues for you.

Bastien Montagne (mont29) closed this task as Invalid.

No news since one week…