Blender 2.73 Testbuild 1 not working in Mac OSX Yosemite
Closed, InvalidPublic

Description

System Information
Mac OSX Yosemite, NVidia GTX 560Ti

Blender Version
Broken: Blender 2.73 testbuild 1

Short description of error
I downloaded Blender 3d 2.73, test build 1 and tried to run it to see what was happening with the release, but when i tried to open up the application inside Mac OSX Yosemite, Yosemite says that the application is broken and tells me to delete it from the computer.

Exact steps for others to reproduce the error
Try to run blender 3d 2.73 on a mac computer running Yosemite.

The programme doesn't run, instead it says that the programme is broken and asks to be sent to trash.

Details

Type
Bug
Craig Richardson (Whiteyboy) updated the task description. (Show Details)
Craig Richardson (Whiteyboy) raised the priority of this task from to Needs Triage.
Aaron Carlisle (Blendify) triaged this task as Incomplete priority.

What os version number do you have

Aaron Carlisle (Blendify) renamed this task from Blender 2.73 Testbuild 1 to Blender 2.73 Testbuild 1 not working in Mac OSX Yosemite.
Aaron Carlisle (Blendify) removed Aaron Carlisle (Blendify) as the assignee of this task.

have other versions of blender worked?

Blender 2.72 works fine but i can't start 2.73, i am using Mac OS X 10.10.1

I have some how gotten it to work, crossing my fingers, on the third download, it is now starting up fine, must have just been a problem with the previous downloads.

Alright then. one weird thing though is that blender is not supposed to work on mac os x 10.10 only 10.6

AFIAK, Mac OSX 10.10 is not officially supported yet, but should work more or less. There might be some issues, but they are most likely coming from the OS