Page MenuHome

startup error
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Win7 Home 32bit sp1 Hu
(motherboard) Intel Q43 Express IGP

Blender Version
Broken: blender-2.73-b6aa936-win32 (error)
Worked: blender-2.72b-windows32 (no error)

For a moment you hit the start-up, but then exit the program.

by: google translate

cmd:
blender.exe
Warning! Using result of ChoosePixelformat.
Warning! Using result of ChoosePixelformat.
found bundled python: blabla...2.73\python
Writing: C:\Users\......\AppData\Local\Temp\blender.crash.txt

blender.crash.txt:

Blender 2.73 (sub 1), Commit date: 2014-12-26 23:10, Hash b6aa936

backtrace

Details

Type
Bug

Event Timeline

Tóth László (blendig) updated the task description. (Show Details)
Tóth László (blendig) raised the priority of this task from to Needs Triage by Developer.
Tóth László (blendig) claimed this task.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.Dec 27 2014, 3:16 PM

There are three main causes so far for problems like this.

Windows not updated.

You really really really need windows to run all windows updates on windows vista or 7. For windows 7 you need SP1 installed and for Vista you need to be fully updated.
Please check this, it is the most common cause of these problems...

Python related

Having PYTHONPATH, PYTHONHOME or any python related environment variables causes blender to try and use an incompatible version of python.
Even the official windows 3.4 python is currently incompatible as that is compiled with Visual Studio 2010 and does not include a proper manifest. Loading that will crash 100% either silently of with a message like the one posted above.
Please make sure there are no PYTHON related environment variables set.

OpenGL related

Please test with a software opengl driver (64 bit Windows, or 32 bit Windows).

Sergey Sharybin (sergey) closed this task as Archived.Jan 2 2015, 10:38 AM
Sergey Sharybin (sergey) claimed this task.

5 Days without reply for requested information. Due to policy of the tracker archiving for until the information is provided.

I have the same problem on Windows XP SP3 Prof (video card Geforce2 MX/MX400):
blender-2.72-windows32 work fine
blender-2.73-cd2d84d-win32 work only with software opengl driver, but very very slow.

@Sem (dsndsn123) I’m sorry, but hopping to use a 14 years old GPU with a modern 3D software is rather… utopia. :/

Blender does try to keep compatibility with old hardware, much much more than any other 3D suite, but there are some limits.

Blender has a brilliant compatibility, it is (2.73) still working on Geforce2 MX :) Solution in the version of OpenGL.

I restarted my machine from Windows XP SP3 Prof in Windows 7 Ultimate SP1 and found that the blender-2.73-windows32 works fine. I began to look for differences and found that Win7 has older driver (ForceWare 77.77) than WinXP (ForceWare 93.71), but on Win7 Lavalys Everest in section "Display->OpenGL->OpenGL Compliancy" shows support from version 1.1 to version 1.5, and only version 1.1 on WinXP.
Thus in WinXP I removed the driver version 93.71, then I installed version 77.77, checked OpenGL support to version 1.5 and ran blender 2.73. It works fine. Under WinXP as well as under Win7 have 1 warning:
Warning! Unable to find a multisample pixel format that supports exactly 0 samples. Substituting one that uses 4 samples.

PS: I wrote my previous comment (#280487) in the hope of helping to solve the problem (if it really exists) Blender project or people who are facing the same problem now or will face in the future, because the author has a much more modern graphics card (Shader Model 4.0, OpenGL 2.1) than I have and I decided that the problem is not hardware, but a more general plan.

Hi Experts,

I have the same problem:

  • Blender 2.72b 64bit worked
  • Blender 2.73 64bit & 32bit crash

I see the command window popping up, showing two times these messages:
"Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
found bundled python:c:\Program files (x86)\...<Blender App Path>
writing: <user related path>\blender.crash.txt"

After this, the Blender main window pops up and the splash window and then the program immediately closes


Output of blender.crash.txt:
"# Blender 2.73 (sub 0), Commit date: 2015-01-07 13:17, Hash b4d8fb5 # backtrace"

System information:

  • Windows 7 Enterprise SP1 (normally all patches are installed)
  • Graphics card:
  • AMD FirePro 2270, Driver 13.152.4.0
  • AMD FirePro V5900, Driver 13.152.4.0

PATH environment:
PATH=C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\Program Files\Microsoft\Web Platform Installer\;C:\Program Files (x86)\Microsoft ASP.NET\ASP.NET Web Pages\v1.0\;C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\;C:\Program Files\Microsoft SQL Server\110\DTS\Binn\;C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\ManagementStudio\;C:\Program Files (x86)\Microsoft SQL Server\110\DTS\Binn\;C:\Program Files\Common Files\Autodesk Shared\;C:\Program Files (x86)\Autodesk\Backburner\;C:\Users\wgeithne\AppData\Local\Google\Chrome\Application;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\VSShell\Common7\IDE\;C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\;C:\Program Files\Microsoft SQL Server\100\Tools\Binn\;C:\Program Files (x86)\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files\Microsoft\Web Platform Installer\;C:\Program Files (x86)\Microsoft ASP.NET\ASP.NET Web Pages\v1.0\;C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;C:\Users\wgeithne\AppData\Local\Programs\Git\cmd;C:\Users\wgeithne\AppData\Roaming\MiKTeX\2.9\miktex\bin\

anny solution the console of Blender 2.73a write the same message.
I delet all Python stuff on my PC but the same messsage appears.
any idea..thx
best regard

I had this problem on a PC which uses onboard intel chip for the monitor, and two nvidia cards for rendering.
Problem was solved by re-installing the intel vga drivers.